Test Incident
Started
Lasted 18min
MINORaffected
Import & Job Creation (Preprod)
RESOLVED
lasted 18min
We're all fine here, how are you?
INVESTIGATING
18min earlier
This is a test incident message
We're all fine here, how are you?
This is a test incident message